Author Topic: Format problem  (Read 5359 times)

Offline Alan

  • Hero Member
  • *****
  • Posts: 14559
    • View Profile
Format problem
« on: May 25, 2013, 03:01:04 PM »
On my 'new' laptop I have a problem (with this site only) with the print size shrinking of the display down until it can't be read.  To give an idea of the problem, the entire front page is displayed on the screen, and everything else on here is displayed at the same unreadable size.  It happens with Chrome and Mozilla, but not so far on IE.  Any ideas what to do about it? Thanks.
« Last Edit: May 25, 2013, 03:05:48 PM by Alan »
Alltid. Uansett.

Offline law10

  • Hero Member
  • *****
  • Posts: 1546
    • View Profile
Re: Format problem
« Reply #1 on: May 25, 2013, 05:32:03 PM »
Strange because they have two different rendering engines.  Can you zoom it with the mousewheel or ctrl/up keys?  A lot of the new browsers remember the last size setting when that page was loaded in the past.  Perhaps it's just that.  Zoom the page to normal, close the browser(s), re-open them and enter the site's url again.  Might get lucky.

Offline Alan

  • Hero Member
  • *****
  • Posts: 14559
    • View Profile
Re: Format problem
« Reply #2 on: May 25, 2013, 05:43:54 PM »
OK thanks for that.  I tried all that but it's still happening, also on IE now, and also on facebook :(  I tried uninstalling and reinstalling Mozilla, it was OK for half a minute and then it jumped to an intermediate 'small' setting and will probably jump smaller soon :).  But only on this computer.  Other than that it's a great computer (HP:)).
Alltid. Uansett.

Offline law10

  • Hero Member
  • *****
  • Posts: 1546
    • View Profile
Re: Format problem
« Reply #3 on: May 26, 2013, 05:08:35 AM »
Are you using the touchpad or a mouse?  If it's the touchpad maybe you're triggering the zoom gestures. Ctrl-0 resets them.

http://bizsupport1.austin.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=110&prodSeriesId=3873224&prodTypeId=321957&objectID=c01876141&printver=true

Offline Alan

  • Hero Member
  • *****
  • Posts: 14559
    • View Profile
Re: Format problem
« Reply #4 on: May 26, 2013, 08:43:59 AM »
I am using the touchpad, didn't know HP touchpads have those extra functions, so maybe you have got the answer there, thanks!

. . . ctrl-0 does the trick!  now I just have to work out how to get the touch pad working without the 'clever' add-ons :)  
« Last Edit: May 26, 2013, 12:19:01 PM by Alan »
Alltid. Uansett.

Offline law10

  • Hero Member
  • *****
  • Posts: 1546
    • View Profile
Re: Format problem
« Reply #5 on: May 26, 2013, 02:44:10 PM »
One of my devices is an HP as well and I often trigger it accidentally and get crazy zoom up or down.  The other trick if you use a mouse is holding down the control key and using the mouse scroll wheel to increase or decrease the zoom.

Offline Alan

  • Hero Member
  • *****
  • Posts: 14559
    • View Profile
Re: Format problem
« Reply #6 on: May 28, 2013, 05:13:20 PM »
Finally found the solution via the mouse option on the control panel, to Device Settings which has an option to click on the Pad or the Buttons.  In the Pad option you can disable all the Multifinger Gestures by de-checking all the boxes.    It works on other laptops, not only HP.
Alltid. Uansett.

Offline law10

  • Hero Member
  • *****
  • Posts: 1546
    • View Profile
Re: Format problem
« Reply #7 on: May 28, 2013, 06:34:28 PM »
That's great, I'll use that.  Thanks.